Startseite

Die Mitglieder des PDS-Clan

Werdet PDS-Clan-Mitglied!

Downloads (Maps, Logos etc.)

Bilder

Electronic Sports League


Login or Register
PDS-Board»PC»Hardware»Routerprobs!
7.3.2010 13:00Routerprobs!
Torsus
PDS-Member
Beiträge: 661
dabei seit: 4.12.2006

Mahlzeit,
habe folgendes Problem...

Mein Router lässt irgendwie nur noch eine Inetverbindung zu.
Wenn ich surfe kommt meine Freundin nicht mehr rein und umgekehrt...
Desweiteren bin ich der Meinung festgestellt zu haben, dass ihr PC meinem das Inet manchmal "klaut". Sprich bei Ihr gehts auf einmal und bei mir net mehr als ich am surfen war.

Habe einen D-Link DI-524!

Ich freue mich auf eure nice Antworten

Profil EMail ICQ  
7.3.2010 15:19
krass
PDS-Member
Beiträge: 2739
dabei seit: 3.9.2003

#low im irc idlen! +autoop

schalt ein hub vor und aus die maus.. und im übrigen den router ins netz wählen lassen..

Profil EMail ICQ  
7.3.2010 16:06
Fatzo
PDS-Member
Beiträge: 7349
dabei seit: 7.9.2003

freundin verprügeln wenn sie dirs inet klaut!

Profil ICQ  
7.3.2010 23:19
Torsus
PDS-Member
Beiträge: 661
dabei seit: 4.12.2006

der router wählt ins netz!

Profil EMail ICQ  
8.3.2010 08:30
Joka
Administrator
Beiträge: 1967
dabei seit: 25.11.2002

Zitat:
schalt ein hub vor und aus die maus..


das klappt in jedem Fall ... allerdings loVV-Wirtschaftsberater-Lösung...

Gib mal ein bisschen mehr Info über die Knofiguration deines Netzwerkes an. IPv4 mit aktivierten IPv6 ? DHCP oder feste IP-Adressen ? MAC-Zugriff ? WLAN oder beide Kabel ? etc ....

Profil EMail ICQ  
8.3.2010 09:31
LivingLegend
Murmelking
PDS-Member
Beiträge: 5939
dabei seit: 25.11.2002

Is kapot!

Profil EMail ICQ  
8.3.2010 10:04
Demon
PDS-Trial-Member
Beiträge: 212
dabei seit: 4.12.2006

Firmware upgrade?
hatte auch den von D-link und der hatte totale probleme bis ich die neue firmware drauf hatte.
nun hab ich nen cisco weil WLAN-N und so.
Hat der router ein eingebautes DSL Modem oder bekommste die WAN adresse von nem modem wie z.B. KabelBW
wie verhällt sich dein PC mit der IP verleirt er die wenn deine freundin dir das Netz "klaut"?
IPv6 direkt ausmachen da du nix brauchen. verursacht nur probleme wenn es die netzwerkkomponenten net wollen.

Profil EMail ICQ  
8.3.2010 11:00
Torsus
PDS-Member
Beiträge: 661
dabei seit: 4.12.2006

Hab kein Firmware upgrade drauf gemacht bzw vor eins drauf zu machen... ging ja vorher auch also dürfts daran wohl kaum liegen

mein router ist mit einem Turbolink IAD Modem von Alice verbunden, mein PC verhält sich überhaupt nicht auffällig, ausser das mein inet weg is gg also keine fehlermeldung etc

was könnte noch von wichtigkeit sein? ^^

Dynamisches PPPoE
DHCP aktiviert (nix statisch)
beide über kabel ins inet (wlan komplett ausgeschaltet seit gut nem jahr)

ob ipv4 oder ipv6 bin ich überfragt, ich weiss leider nur bruchteile über dieses thema daher kann ich selbst nicht bestimmen worum es sich handelt ^^

Profil EMail ICQ  
8.3.2010 11:06
LivingLegend
Murmelking
PDS-Member
Beiträge: 5939
dabei seit: 25.11.2002

Kapot!

Profil EMail ICQ  
8.3.2010 13:51
Joka
Administrator
Beiträge: 1967
dabei seit: 25.11.2002

Betriebssysteme der beiden Rechner ? ab Win-Vista sind die IP-Stacks für ipv6 aktiviert ... Wenn das der Fall ist, findet man IPv6-Protokolle in den Netzwerk-Eigenschaften deiner Karten -> direkt deaktivieren.

da DHCP, stell mal feste IP-Adressen ein, bzw überprüfe mal die Adressen der Rechner, wenn beide verbunden sind. Dabei solltest du darauf achten, dass sie beide nicht gleich sind, jedoch trotzdem aus der gleichen Adressraum stammen, d.h. bspw. 192.168.xx.yy.

plx Rückmeldung ...

Profil EMail ICQ  
8.3.2010 14:33
LivingLegend
Murmelking
PDS-Member
Beiträge: 5939
dabei seit: 25.11.2002

Mein TIpp immer noch: Defekt!

Profil EMail ICQ  
8.3.2010 14:51
Joka
Administrator
Beiträge: 1967
dabei seit: 25.11.2002

das ist möglich, allerdings heisst das nicht, dass man den fehler nicht umgehen kann.

 
-- editiert von Joka am 8.3.2010 15:35
Profil EMail ICQ  
9.3.2010 02:14
Big_L_is_Nobbikilla
PDS-Member
Beiträge: 661
dabei seit: 7.2.2008

Nach langer Analyse aus Kolumbien habe ich festgestellt dass es eindeutig an dem Kabel liegen muss, schau mal nach ob es um die Ecke gelegt wurde, bei großen Datentransfer gibt es da manchmal Lecks (Lags) im Kabel weil die Daten net so gut um die Kurve kommen.

THX

Profil Homepage ICQ  
9.3.2010 08:32
Joka
Administrator
Beiträge: 1967
dabei seit: 25.11.2002

zomfg!

Profil EMail ICQ  
9.3.2010 10:01
TRULLA
PDS-Member
Beiträge: 3767
dabei seit: 18.11.2002

bigL hat recht

Profil EMail ICQ  
9.3.2010 10:32
Homer
Administrator
Beiträge: 1511
dabei seit: 10.11.2002

jo das problem kenn ich auch, wenn die kurve zu eng ist, sind die fliehkräfte so groß, dass die daten quasi aus dem kabel fliegen.

Profil EMail Homepage ICQ  
9.3.2010 12:56
Joka
Administrator
Beiträge: 1967
dabei seit: 25.11.2002

ihr habt ja null Ahnung !

es entstehen Mikrorisse, aus denen die Nullen und Einsen austreten können. Daher kommt der Datenverlust ihr Naps!

Profil EMail ICQ  
11.3.2010 07:01
FiesuS
Super Moderator
Beiträge: 7620
dabei seit: 10.11.2002

einfach drüberlöten!

Profil EMail ICQ  
Reply

Forum

Gästebuch

Links zu anderen Clans

unsere Sever

alle unsere Wars

Online:

1 Gast

Heute:28
Gestern:46
Gesamt:1011210
 User:  Passwort: